AHH Need help Please. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-13-2007, 11:38 PM   #1 (permalink)
Super Techie
 
Join Date: Jun 2007
Posts: 306
Default AHH Need help Please.

I have an Evga 8800 GTS 320 Suoerclocked. (don't ask why I got this one) Anyways I dl'ed ATI tools and started to oc the system by running the max core. and it got to 639. then system shutdown. I then tried the mem max and it got to 1027. and started to show artifacts. but then i started to turn down the system and my screen goes black. It says I had a display driver failure and so I set my system to default and now when I try to run the 3d window it says the same error. Anyone had this problem? am I screwed? It is currently at its default of 576 core and 850 mem. And still has the same problem. What do I do??
__________________

__________________
Mobo: GA-p35-DS3r
CPU: Q6600 @ 2.4Ghz G0
Video: EVGA 8800 GTS 512MB (G92) 670/972 for the Acer 24" Monitor
P/S: Rosewill RP 550-2 Pro
Case: Antec 900
2X HD: SEAGATE 7200.2 320GB
Memory: G.SKILL 2 GB PC6400 DDR2 800
Os: Windows Vista Premium 32BIT
Indobos is offline  
Old 09-14-2007, 12:19 AM   #2 (permalink)
Future ex-member
 
lancec2c30's Avatar
 
Join Date: May 2006
Location: Chehalis, WA
Posts: 4,012
Send a message via MSN to lancec2c30
Default Re: AHH Need help Please.

unintall ATI tool. Then uninstall your nivida drivers. after that re-install the nvidia drivers and see if it works.
__________________

__________________

XP Pro | Vista Home Premium | Linux Ubuntu 7.10
s939 X2 3800 Toledo @ 2.6ghz | evga 7900gs | 320gig + 80gig wd | 1gb Ram | Abit KN8 SLI
3.1ghz achieved. :cool:
70K F@H member..............still waiting for the "iRACK"

Norcent will not be forgotten.

lancec2c30 is offline  
Old 09-14-2007, 12:21 AM   #3 (permalink)
Super Techie
 
Join Date: Jun 2007
Posts: 306
Default Re: AHH Need help Please.

YEah I just updated drivers and it seems fine at 576/850. Kinda reluctant to try to oc it any more than what the factory did.
__________________
Mobo: GA-p35-DS3r
CPU: Q6600 @ 2.4Ghz G0
Video: EVGA 8800 GTS 512MB (G92) 670/972 for the Acer 24" Monitor
P/S: Rosewill RP 550-2 Pro
Case: Antec 900
2X HD: SEAGATE 7200.2 320GB
Memory: G.SKILL 2 GB PC6400 DDR2 800
Os: Windows Vista Premium 32BIT
Indobos is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:24 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.