? - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-24-2005, 03:24 AM   #21 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

for your system, get at least 420W
__________________

__________________
Apokalipse is offline  
Old 04-24-2005, 09:31 AM   #22 (permalink)
Junior Techie
 
Join Date: Mar 2005
Posts: 43
Default

Quote:
Originally posted by DJ-CHRIS
I spy one virus without going thru that list

Your system is going whack, and you have a big problem, their's at least 10 process's that shouldnt be their and are, spyware or virus.

I suggest reformatting since you have a HUGE problem


I COMPLETLY FORMATTED THE HARDDRIVE AND REINSTALLED WINDOWS HERE IS THE OUTCOME FROM TASK MANAGER
__________________

Brodierider is offline  
Old 04-24-2005, 11:39 AM   #23 (permalink)
Ultra Techie
 
Join Date: Jun 2004
Posts: 670
Default

it is ok now? or still the same isues?
__________________
<img src=\"http://i25.photobucket.com/albums/c62/HAVOC2k5/Sempron_Userbar.png\">
Raekwon is offline  
Old 04-24-2005, 12:28 PM   #24 (permalink)
Junior Techie
 
Join Date: Mar 2005
Posts: 43
Default

running fast but picture below I am still maxing out on disk clean up... I have not yet finished install all my software but both avast antivirus and spyware doctor are showing ok I am still going wish me luck
Brodierider is offline  
Old 04-24-2005, 12:31 PM   #25 (permalink)
Junior Techie
 
Join Date: Mar 2005
Posts: 43
Default

UPDATE ON TASK MANAGER AFTER FINISHING MY REINSTALL

SEE ANYTHING WRONG?
Brodierider is offline  
Old 04-24-2005, 05:22 PM   #26 (permalink)
Junior Techie
 
Join Date: Mar 2005
Posts: 43
Default

Running much better now tho
Brodierider is offline  
Old 04-24-2005, 09:00 PM   #27 (permalink)
Ultra Techie
 
Join Date: Oct 2004
Posts: 874
Send a message via AIM to YanBooth
Default

I bet its the PSU, get a new one, 400+ watts, 450 is good, just DON'T buy some cheap POS... Also, buy the Radeon 9600XT with the order!
__________________
XS RULES!!! I have officially referred you.
YanBooth is offline  
Old 04-25-2005, 04:02 AM   #28 (permalink)
Super Techie
 
Join Date: Dec 2004
Posts: 284
Default

post screenies of speedfan shots, so we can see your rails
comrad is offline  
Old 04-25-2005, 07:44 PM   #29 (permalink)
Junior Techie
 
Join Date: Mar 2005
Posts: 43
Default

Quote:
Originally posted by YanBooth
I bet its the PSU, get a new one, 400+ watts, 450 is good, just DON'T buy some cheap POS... Also, buy the Radeon 9600XT with the order!
why would I waste my money on a Radeon 9600XT when I can buy somthing way better
Brodierider is offline  
Old 04-25-2005, 08:23 PM   #30 (permalink)
Lord Techie
 
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS
Default

http://www.liutilities.com/products/...ckweb-8876480/

That's what's wrong with your PC
__________________

DJ-CHRIS is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:46 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.