9800 pro scored low :( - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-01-2004, 05:48 AM   #1 (permalink)
Junior Techie
 
Join Date: Aug 2004
Posts: 47
Default 9800 pro scored low :(

Hey i got my 9800 pro recently and i think its underperforming or summat cus i only got 12987 on 3dmark 2001??? Whats happening? My specs below...

btw is it my mobo thats bad? thats what i could think of
__________________

__________________
Abit NF7-S v2.0
AMD Sempron 2500+ w/Thermaltake Volcano 12
512mb DDR400 (2x256mb)
Sapphire Radeon 9800Pro 128mb
120gb WD 7200rpm
60gb WD 7200rpm
52x32x52 CDRW 8x DVD
Nforce 2 soundcard w/Altec Lansing 5100 Speakers
<a href=\"http://profile.xfire.com/millsd44\">
<img src=\"http://miniprofile.xfire.com/millsd44.png\" alt=\"millsd44 Xfire Miniprofile\" border=0>
</a>
millsd44 is offline  
Old 09-01-2004, 07:00 AM   #2 (permalink)
Ultra Techie
 
Join Date: Apr 2004
Posts: 722
Default

You should really sort your XP2500+ overclocking out.

You should be able to throw the FSB speed to 200MHz and leave everything else alone.

The specifications are exactly the same as the XP3200+ Barton, 11x multiplier and 1.65V.
__________________

__________________
[size=0.5]Full Aluminium ThermalTake Case
Asus A7N8X-E-Deluxe
AMD Athlon XP 3200+ *400 FSB* Barton (2.2GHz)
ThermalTake Volcano 11+ Xaser Edition Air Cooling
1024MB Corsair TwinX XMS 3200 (Dual Channel 2x512) 2-3-2-6
256Mb XFX 7800 GS EXTREME
2x WD Raptors (10krpm 8MB Cache) 36.7GB using RAID -0
Video Logic SonicXplosion 5.1 Soundcard
[/size]
Kangaroo is offline  
Old 09-01-2004, 07:19 AM   #3 (permalink)
Junior Techie
 
Join Date: Aug 2004
Posts: 47
Default

ive tried that......when i put it up to 200x11 it gets black screen and on 199 it get as far as logging on then restarts. 197 and below works...should i put it up to that?
__________________
Abit NF7-S v2.0
AMD Sempron 2500+ w/Thermaltake Volcano 12
512mb DDR400 (2x256mb)
Sapphire Radeon 9800Pro 128mb
120gb WD 7200rpm
60gb WD 7200rpm
52x32x52 CDRW 8x DVD
Nforce 2 soundcard w/Altec Lansing 5100 Speakers
<a href=\"http://profile.xfire.com/millsd44\">
<img src=\"http://miniprofile.xfire.com/millsd44.png\" alt=\"millsd44 Xfire Miniprofile\" border=0>
</a>
millsd44 is offline  
Old 09-01-2004, 03:07 PM   #4 (permalink)
Monster Techie
 
Join Date: Apr 2004
Posts: 1,842
Send a message via AIM to lazerman Send a message via Yahoo to lazerman
Default

I'd say that's a good idea, just watch the temps though.
__________________
The Stargate MMORPG
lazerman is offline  
Old 09-01-2004, 04:54 PM   #5 (permalink)
Ultra Techie
 
Join Date: Apr 2004
Posts: 722
Default

Temperatures are really only effected when the Voltage is raised. I can give my XP2500+ Barton 200MHz no problem.
__________________
[size=0.5]Full Aluminium ThermalTake Case
Asus A7N8X-E-Deluxe
AMD Athlon XP 3200+ *400 FSB* Barton (2.2GHz)
ThermalTake Volcano 11+ Xaser Edition Air Cooling
1024MB Corsair TwinX XMS 3200 (Dual Channel 2x512) 2-3-2-6
256Mb XFX 7800 GS EXTREME
2x WD Raptors (10krpm 8MB Cache) 36.7GB using RAID -0
Video Logic SonicXplosion 5.1 Soundcard
[/size]
Kangaroo is offline  
Old 09-01-2004, 05:10 PM   #6 (permalink)
Junior Techie
 
Join Date: Aug 2004
Posts: 47
Default

So why do you think it goes black for me on 200? Is it my motherboard not supporting FSB400.....
__________________
Abit NF7-S v2.0
AMD Sempron 2500+ w/Thermaltake Volcano 12
512mb DDR400 (2x256mb)
Sapphire Radeon 9800Pro 128mb
120gb WD 7200rpm
60gb WD 7200rpm
52x32x52 CDRW 8x DVD
Nforce 2 soundcard w/Altec Lansing 5100 Speakers
<a href=\"http://profile.xfire.com/millsd44\">
<img src=\"http://miniprofile.xfire.com/millsd44.png\" alt=\"millsd44 Xfire Miniprofile\" border=0>
</a>
millsd44 is offline  
Old 09-01-2004, 08:01 PM   #7 (permalink)
Ultra Techie
 
Join Date: Apr 2004
Posts: 517
Send a message via AIM to YourPrinter
Default

that is pretty low i got about 16k
__________________

__________________
YourPrinter is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:49 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.