9600XT Overclocking Problems... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-27-2005, 08:44 PM   #1 (permalink)
Benevolent Cake Despot
 
Merkwürdigeliebe's Avatar
 
Join Date: Oct 2005
Location: Montreal, CANADA
Posts: 1,733
Default 9600XT Overclocking Problems...

Some background info:
I recently bought a Sapphire 9600XT 256MB DDR, clock @ 500/300 (600 Mhz effective). I removed the stock fan and replaced it with an Iceberq5 Cooler. It came with RAMsinks and all. Here's a pic:



Awesome, yes. I wanted to do some heavy-duty overclocking, alas, I am running into a multitude of problems.

Here be a list of them:

#1) It came with an OC program called TriXX. It didn't look as impressive as say Rivatuner or Coolbits, so I didn't bother with it. I decided to oc it in Rivatuner, but each time after I do Test and Apply, it resets back to (500/300). Initially I put them @ max (750/475 - which would have been kick ***), then it reset when I pressed apply, and then I set them very litlle, only 10 Mhz each, to see if it would reset, and yes, it did.

#2) So I scrapped Rivatuner, shut it down, turned off all overclocking and went to TriXX. I clocked it to 800/500 and the TriXX monitor shows it at those speeds!



I run a few games, and all is well, no artifacts, nothing. So I'm like "Awesome". But then... I opened up PC Wizard and ATi Catalyst. Both of them read completely different speeds!!



So then I'm like, woah, wtf. Something wrong here. I knew 800/500 was way too good to be true.. But then, I noticed a little option in Catalyst, under the tab, ATi Overdrive, there was a little box that you had to check that said "Enable ATi Overdrive" and I was like, "Oh, so the card is locked from OCing until you enable OCing thru Catalyst, and that means checking off "Enable ATi Overdrive" and pressing "Apply". I made sure TriXX was shutdown, and I did just that: checked off the box "Enable ATi Overdrive" and pressed "Apply" and then suddenly, I was like, "OH NOES!!!!! WTF IZ HAPPENING TO MY SCREENZORS!! SHIET I AM TEH NUBLETTE!!"

I quickly shut down and restarted, and risked doing the same process as before to bring to you guys a screenshot!!



This screenshot looks kinda blurry, but in reality, it was just purple/pinkish, white and blue rectangle dots everywhere and everything was ****ed up.

SAVE ME 1337 HAxX0REZ!!

Seriously, what's the problem, and what do I need to do about it?
__________________

__________________
|Intel Q6600 | 2GB Crucial Ballistix Tracers | XFX 8800GTS 512 | Gigabyte P35-DS3L | Antec 900 | Antec Neo 500 HE |
Merkwürdigeliebe is offline  
Old 12-27-2005, 09:32 PM   #2 (permalink)
Lord Techie
 
PZEROFGH's Avatar
 
Join Date: Jul 2005
Posts: 7,553
Send a message via AIM to PZEROFGH
Default

Did you reset to stock speeds?
__________________

__________________
Hmmm?
AIM/Xfire - pzerofgh
PZEROFGH is offline  
Old 12-27-2005, 09:39 PM   #3 (permalink)
Benevolent Cake Despot
 
Merkwürdigeliebe's Avatar
 
Join Date: Oct 2005
Location: Montreal, CANADA
Posts: 1,733
Default

Quote:
Originally posted by PZEROFGH
Did you reset to stock speeds?
Yes, and everything is working fine now. No problems at all, temperatures are extremely good, games play well, everything. But I'm having software issues with overclocking it...
__________________
|Intel Q6600 | 2GB Crucial Ballistix Tracers | XFX 8800GTS 512 | Gigabyte P35-DS3L | Antec 900 | Antec Neo 500 HE |
Merkwürdigeliebe is offline  
Old 12-27-2005, 10:07 PM   #4 (permalink)
Lord Techie
 
PZEROFGH's Avatar
 
Join Date: Jul 2005
Posts: 7,553
Send a message via AIM to PZEROFGH
Default

reinstall teh drivesr sense they are retarded lol
__________________
Hmmm?
AIM/Xfire - pzerofgh
PZEROFGH is offline  
Old 12-28-2005, 12:44 AM   #5 (permalink)
Master Techie
 
Join Date: May 2005
Location: West Babylon, New York
Posts: 2,021
Send a message via AIM to Pepsiboy700 Send a message via MSN to Pepsiboy700
Default

Tell me what you hit stable with that. I only hit 550/620 from 500/594. I also messed with my bios so the oc and tweaks with drivers and bios boost my fps as much as 20fps in games!
__________________
i3 540 @ 3066 MHZ
4GB DDR3 1600 1T 9-9-9-28
2x 750GB
HD 5750 @ 850/2400
Thermaltake 630W
Antec Lanboy Air
Pepsiboy700 is offline  
Old 12-28-2005, 10:09 PM   #6 (permalink)
Ultra Techie
 
Join Date: Jul 2004
Posts: 943
Default

when useing riva tuner u can disable that test u talk of. u still need to run it but u will always pass :P il just try and figure out the way that u do it for ati cards :P
__________________
AMD 64 939 3200+@2.7ghz
ASUS A8N-SLI DELUX htt@270X5
Segate 120gig SATA
1gig PC3200 Geil Value Ram Duel Channel@ddr480 3-3-3-8
Gigabyte 6600GT-PCI-E@580/1.3
Sh0r_ty is offline  
Old 12-28-2005, 10:12 PM   #7 (permalink)
Benevolent Cake Despot
 
Merkwürdigeliebe's Avatar
 
Join Date: Oct 2005
Location: Montreal, CANADA
Posts: 1,733
Default

Quote:
Originally posted by Pepsiboy700
Tell me what you hit stable with that. I only hit 550/620 from 500/594. I also messed with my bios so the oc and tweaks with drivers and bios boost my fps as much as 20fps in games!
I'm getting 550/680, which is really not too bad. I'm getting about 15-25 additional FPS in the ATITool 3D test. I'm happy.Quick question to throw @ you guys. If you were to put a percentage as to how much case cooling and how much video card cooling actually cools the graphics card, what would be the ratio? For example, "75% of the video card cooling comes from the card's own cooling and 25% comes from case cooling." Anybody know?
__________________

__________________
|Intel Q6600 | 2GB Crucial Ballistix Tracers | XFX 8800GTS 512 | Gigabyte P35-DS3L | Antec 900 | Antec Neo 500 HE |
Merkwürdigeliebe is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:27 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.