8800GTS Problem - Page 4 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-21-2008, 01:47 AM   #31 (permalink)
The Water Cooling Guru
 
aspire's Avatar
 
Join Date: Feb 2005
Location: United States
Posts: 5,308
Default Re: 8800GTS Problem

Did i not tell you to simply play dumb...
__________________

__________________
If I help you with something, you think I'm the bomb, or you just like what I said, rep me by clicking the star under my post.

Thanks!

The Official Tech Forums Water Cooling Informational Guide
aspire is offline  
Old 02-21-2008, 01:48 AM   #32 (permalink)
krazy Techie
 
krazyq's Avatar
 
Join Date: Aug 2006
Location: Minnesota
Posts: 8,059
Default Re: 8800GTS Problem

Quote:
Originally Posted by Merkwürdigliebe View Post
nawh, I bought it quite a while ago... let's see *pulls up receipt*

December 17th, 2007
o wow...we got it around the same time.
i got min on the 23rd!!!

well you could always try calling the company up, you may never know...
__________________

__________________
Intel Core i5-4670K
ASRock Z97 Anniversary
8 GB G.SKILL Ripjaws
MSI GTX 1070 Gaming X
Sandisk Ultra II 960GB + Samsung 850 EVO 500GB + 2TB + 1TB WD Black
Samsung Note 8
2TB White PS4 Pro, PS3, Switch & New 3DS XL
65" LG OLED C7P
BenQ 27" XL2720Z
krazyq is offline  
Old 02-21-2008, 03:02 AM   #33 (permalink)
Master Techie
 
Preacher's Avatar
 
Join Date: Aug 2006
Location: Ra'anana, Israel
Posts: 2,395
Default Re: 8800GTS Problem

Call them. When my first P5B Deluxe fried I called ASUS just told the lady the problem , she didn't care she just told me gimme the shipment address and thats it.
__________________
www.heavyportrayals.com - Lifting one stone at a time.
Preacher is offline  
Old 02-21-2008, 08:09 AM   #34 (permalink)
Benevolent Cake Despot
 
Merkwürdigeliebe's Avatar
 
Join Date: Oct 2005
Location: Montreal, CANADA
Posts: 1,733
Default Re: 8800GTS Problem

yeah i will call them if I don't get an answer by today, it's been 3 days now since the last response...
__________________

__________________
|Intel Q6600 | 2GB Crucial Ballistix Tracers | XFX 8800GTS 512 | Gigabyte P35-DS3L | Antec 900 | Antec Neo 500 HE |
Merkwürdigeliebe is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
*The Official Tech-Forums 3DMark06/03 Rankings* gurusan Overclocking and Modding 4250 04-02-2015 12:23 PM
Problem with 3D graphics mordi05 Microsoft Windows and Software 6 12-10-2007 11:37 PM
Serious computer problem. HeeRoMaKi Hardware Repairs and Troubleshooting 71 07-28-2007 11:42 PM
Media Library (I Presume) Problem. Nadegas Microsoft Windows and Software 4 06-08-2007 08:27 AM
Chronic Rebooting Problem AND_YOU_ARE Hardware Repairs and Troubleshooting 1 04-24-2007 06:04 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:46 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.