8800gts OC problems, help! - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-19-2007, 05:04 PM   #11 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Re: 8800gts OC problems, help!

I bought it from Fry's.

FRYS.com*|*EVGA (video card)
__________________

__________________
|phucng_10's WM|
phucng_10 is offline  
Old 08-19-2007, 05:06 PM   #12 (permalink)
Monster Techie
 
Join Date: May 2007
Posts: 1,009
Default Re: 8800gts OC problems, help!

your memory clock is 1400mhz effective...b1gapl's is 1300 mhz effective...even the ram on the video card is DDR, so you have to double it...mine is 675/975...but the effective speed is 675/1950mhz
__________________

AP4LIFETN is offline  
Old 08-19-2007, 05:06 PM   #13 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Re: 8800gts OC problems, help!

Effective means? Well is my VGA memory clock correct? Or is something wrong with it?
__________________
|phucng_10's WM|
phucng_10 is offline  
Old 08-19-2007, 05:13 PM   #14 (permalink)
Monster Techie
 
Join Date: May 2007
Posts: 1,009
Default Re: 8800gts OC problems, help!

you were comparing your 630/770 to b1gapl's video card which you said was 1300mhz...you have to double your memory clock in the same way you double your ram speed...but ur card is actually faster then b1gapl's...1540mhz vs 1300mhz
AP4LIFETN is offline  
Old 08-19-2007, 05:16 PM   #15 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Re: 8800gts OC problems, help!

One thing I'm confused about is why the the specs on Newegg, my VGA box, and Fry's is all 540/1400 but what ATi Tool shows is that my Core and Mem clock is at 560/700? What's going on? My memory doubles when I play game? I'm confused.
__________________
|phucng_10's WM|
phucng_10 is offline  
Old 08-19-2007, 05:19 PM   #16 (permalink)
Monster Techie
 
Join Date: May 2007
Posts: 1,009
Default Re: 8800gts OC problems, help!

because the memory is GDDR3, take away the G, and u got DDR3, Double Data Rate...so the speed is doubled...

if you have DDR2-800 PC6400 in dual channel..each chip runs at 400mhz...but together they run at 800mhz
AP4LIFETN is offline  
Old 08-19-2007, 05:23 PM   #17 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Re: 8800gts OC problems, help!

So that means my VGA is running at 1400MHz?
__________________
|phucng_10's WM|
phucng_10 is offline  
Old 08-19-2007, 05:24 PM   #18 (permalink)
Monster Techie
 
Join Date: May 2007
Posts: 1,009
Default Re: 8800gts OC problems, help!

700mhz or 1400mhz effective is the stock speed...you have 770 or 1540mhz effective speed after your overclock
AP4LIFETN is offline  
Old 08-19-2007, 05:27 PM   #19 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Re: 8800gts OC problems, help!

Alright so 700 is stock, and with DDR3, my memory would double to 1540?
__________________
|phucng_10's WM|
phucng_10 is offline  
Old 08-19-2007, 05:28 PM   #20 (permalink)
Monster Techie
 
Join Date: May 2007
Posts: 1,009
Default Re: 8800gts OC problems, help!

its GDDR3, but it works in the same way as DDR RAM, you have to double the speed you see on ATiTool for your real memory clock
__________________

AP4LIFETN is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista, Lost Planet, and 8800GTS issue. TheOtis Hardware Repairs and Troubleshooting 3 07-30-2007 05:15 PM
problems viewing some webpages sehana Internet Software and Browsers 4 07-30-2007 03:41 PM
AVG Free problems,, TomW Viruses, Spyware and Malware 4 05-08-2007 09:08 AM
Some MacBooks May Have Battery Problems Osiris Apple and Mac 0 04-27-2007 05:50 PM
Is Vista seeing memory on my 8800GTS 320MB wrong? phexac Microsoft Windows and Software 2 03-26-2007 12:03 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:33 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.