7900GT post-voltmod temps... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-29-2006, 01:00 PM   #1 (permalink)
MechEng Extraordinaire
 
Join Date: Apr 2006
Posts: 1,027
Send a message via AIM to cwiz
Default 7900GT post-voltmod temps...

i did the 1.5V gpu voltmod and 2.25V ram voltmod and have overclocked to 550/750 using rivatuner. when i run the 3d window in atitool and scan for artifacts, my temps go up to around 55-56*C. i was looking at 45-46*C at load w/o the volt mod at 541/805.

i was expecting for temp to increase w/ voltage, but is that kind of temp difference normal?

i've taken off the vf900 and am reapplying the as5. i'll have to wait to oc it any more. :sigh:
__________________

__________________
Change the world
upgrading...
PS3 -> Folding as we speak Team# 64582
cwiz is offline  
Old 09-29-2006, 01:10 PM   #2 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default

ya, thats not bad at all.. my temps went from 50 idol to 60 idol on stop cooler... but your on a vf900, so i can't really say.. but in my opinion it seems normal... and at 1.5v you can take that up to about 675/1900 around that area
__________________

__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Old 09-29-2006, 03:56 PM   #3 (permalink)
MechEng Extraordinaire
 
Join Date: Apr 2006
Posts: 1,027
Send a message via AIM to cwiz
Default

wOOt, thats what i like to hear!
__________________
Change the world
upgrading...
PS3 -> Folding as we speak Team# 64582
cwiz is offline  
Old 09-29-2006, 04:09 PM   #4 (permalink)
Master Techie
 
Join Date: Feb 2006
Posts: 2,992
Default

Im at 671/918 @ 1.4


Used ATI afrtifact tool to test it. No problems.


I think I may bump it up to 1.5 soon.
__________________



May the wind always be at your back and the sun upon your face, and may the winds of destiny carry you aloft to dance with the stars
Lord AnthraX is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:11 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.