680i vs 780i OC stability Issues. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-23-2008, 12:18 PM   #1 (permalink)
Master Techie
 
RicoDirenzo's Avatar
 
Join Date: May 2005
Posts: 2,102
Angry 680i vs 780i OC stability Issues.

I have had an EVGA 680i since my E8400 was purchased and it was running stable at 4.2 to 4.4 ghz with only changes to the core voltages from 1.36 to 1.4 respectively and memory voltages at 2.0 for both settings. I have no idea what my actual core temps are as I have one of the E8400 with sensors that are stuck. I have manually tested cpu extenal temp and it runs at 38 c idle and 44 c full Prime 95 load at both speeds but TF2 doesn't like the 4.4 ghz oc even though 3DMark06 and Prime 95 have run 4.4 ghz with no issues (I'm at a loss why TF2 causes sudden reboots). Here is the deal. Got a 780i (EVGA). Right out of the box it will not run my Wolfdale past stock speeds. I have undated the Bios to P04 version and nada. If you have a 780i chipset board please tell me WTF is going on here. At stock speeds the board runs flawlessly.
__________________
Noli Nothis Permittere Te Terere!!
EVGA 680i, Dual EVGA 8800GT'S (650/950), 4 gigs OCZ DDR2 1066, Intel Q9450 at 3.8 Ghz, Koolance Water Cooled, Dual Plextor16x DL DVD+/-RW. Dual WD 250gb 16mb Cache Sata 3.0. 3DMark06 score = 19,168.
RicoDirenzo is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
680i or 780i? Kickin11 New Systems | Building and Buying 5 04-12-2008 04:56 PM
Issues issues issues. Vista-64bit. 9600GT's in SLI. 4GB Vista problems. Oy Vey. TheOtis Hardware Repairs and Troubleshooting 2 03-24-2008 12:59 PM
Memory issues Eternal46845 Hardware Repairs and Troubleshooting 1 02-12-2008 08:37 AM
EVGA 680i Trade-Up Osiris Monitors, Printers and Peripherals 15 02-11-2008 04:34 PM
Gigafast Router - Connectivity Issues When Running Torrents - Advanced Problem throthedice Computer Networking and Internet Hardware 1 09-27-2007 10:12 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:54 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.