4870 Running a little hot? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Closed Thread
Thread Tools Display Modes
Old 08-19-2010, 07:20 PM   #1 (permalink)
Monster Techie
Join Date: Oct 2008
Location: Missouri
Posts: 1,534
Default 4870 Running a little hot?

Sapphire 512MB 4870

Scythe Musuashi Aftermarket Cooler (Both fans at 100%)


500W Continuous (12V+1 18A, 12V+2 18A) (Direct PCI-E Connectors, no adapters)

Ambient temps around around 70-74F

Just reinstalled Windows 7 x64. Was installing the gadgets that I usually use, and noticed that when I installed GPU monitor, my GPU temps were up surprisingly higher than normal. It's reaching 57C just idling. The memory is what I'm worried about. It's IDLING at 74C. I know these cards aren't the coolest running cards out, but when I first got the card, it would idle at 38C, and never reach 55C when stressed. Since then I have taken the GPU cooler off, to clean up the dust, reapply thermal paste, and make sure the fins were all good. No problems what so ever with it.

Mainly what I'm asking, there's a copper tab that came with the GPU cooler and the first owner never installed it, should I?

Also, my memory is making me weary. I know it's getting hot, should I replace the thermal tape, or what ever it is? What should I replace it with?

Attachment 4457
Attached Images
File Type: jpg none.jpg (10.8 KB, 30 views)
ASUS M5A99FX Pro R2.0 : AMD FX 9370 : Corsair H100i GTX Cooler : 16GB Corsair Vengeance Blue 1600 (4x4Gb) : XFX 7970 Ghz 3GB x 2 : PNY XLR8 256GB SSD : Seagate 1TB : Antec True Power Quattro 1000W : Thermaltake G41
95BlackGA is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
COD MW2 running sluggish on a 4870? Antec-User New Systems | Building and Buying 22 12-20-2009 11:34 AM
4870 X2 not out performing 4870 1GB!!!??? Chad711 Hardware Repairs and Troubleshooting 4 01-22-2009 10:35 AM
4870 and PSU bkolk New Systems | Building and Buying 3 12-25-2008 08:24 PM
4870 v 260... Jtumble2 New Systems | Building and Buying 12 09-09-2008 05:59 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:44 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.