3DMark06 Question - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-11-2008, 06:58 PM   #11 (permalink)
True Techie
 
Drewser's Avatar
 
Join Date: Oct 2007
Location: Big Island-Hawaii
Posts: 115
Send a message via MSN to Drewser
Default Re: 3DMark06 Question

Paused my antivirus program (avast) and ran a couple more scans and nothing...

Still coming back with 8500-8600 scores... I'm stumped. I might post a hijack-this log in that area of the forum to see if anyone notices anything.

I even updated to the most recent Nividia Drivers for the 8800 series.
__________________

__________________
*INTEL Quad-Core Q6600 GO (yet to OC...)
*EVGA 8800GT 650/950
*2GB RAM
*2X 150GB WD Raid 0
*22" Gateway HD LCD Display
*Delta 700W PSU
Drewser is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Adding RAM question Drewser New Systems | Building and Buying 4 02-29-2008 01:27 PM
Q6700 vs Phenom 9500 3DMark06 RicoDirenzo New Systems | Building and Buying 31 02-03-2008 02:10 AM
Post 3Dmark06 scores in the official thread Trotter Overclocking and Modding 0 11-09-2007 05:03 PM
Power Supply Question + Overclocking Question Grievearz New Systems | Building and Buying 21 09-12-2007 12:59 AM
Mobo Question Indobos New Systems | Building and Buying 9 06-28-2007 11:45 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:39 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.