3DMark05 Score - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-16-2005, 07:58 PM   #1 (permalink)
Ultra Techie
 
Join Date: Jan 2005
Posts: 821
Default 3DMark05 Score

Any idea why I got such a bad score? It was something like 4408.
__________________

__________________
AMD Athlon 64 3000+ socket 939 @ 2.3 GHz
MSI K8N Neo2 Platinum motherboard
EVGA GeForce 6800 GT
2 GB DDR 400 (PC 3200) (2 x 1 GB sticks) (Dual Channel)
DVD player and seperate DVD RW drive
Floppy Drive
80 GB Western Digital Hard Drive
500 watt power supply
Sound Blaster Audigy
Logitech 5.1 surround sound speakers
SAMSUNG SyncMaster 710T LCD monitor
Aspire X Navigator Case
Wayniac is offline  
Old 05-16-2005, 08:08 PM   #2 (permalink)
Junior Techie
 
Join Date: Apr 2005
Posts: 41
Send a message via ICQ to an0nym0us Send a message via AIM to an0nym0us
Default

you got 900 more than my 6600GT. that kinda sucks for an oc-ed 6800GT. i even have the crappy PNY version of my card. what version of the card do you have?
__________________

__________________
Intel 550 - Abit AS8 - 1gb Corsair XMS - 6600GT - 74gb Raptor
--------------------------
Intel 520 - Intel 915PBL - 512mb Corsair DDR2 - X700 Pro - 160gb Seagate
--------------------------
Barton 2500+ - Gigabyte GA-7N400L - 1gb Corsair - 9600XT - 80gb Western Digital
--------------------------
Toshiba M35X-S149 - Intel 1.5ghz Celeron - 512mb PC2700 - 15.4\" widescreen - 60gb HD
an0nym0us is offline  
Old 05-16-2005, 08:08 PM   #3 (permalink)
Techie Beyond Description
 
Nubius's Avatar
 
Join Date: Aug 2004
Posts: 11,600
Default

what drivers are you using?

If your specs are accurate you should be getting like 5300 or so
Nubius is offline  
Old 05-16-2005, 08:09 PM   #4 (permalink)
Ultra Techie
 
Join Date: Jan 2005
Posts: 821
Default

I think I might have had some programs running in the background. I'll run it again and see what I get.
__________________
AMD Athlon 64 3000+ socket 939 @ 2.3 GHz
MSI K8N Neo2 Platinum motherboard
EVGA GeForce 6800 GT
2 GB DDR 400 (PC 3200) (2 x 1 GB sticks) (Dual Channel)
DVD player and seperate DVD RW drive
Floppy Drive
80 GB Western Digital Hard Drive
500 watt power supply
Sound Blaster Audigy
Logitech 5.1 surround sound speakers
SAMSUNG SyncMaster 710T LCD monitor
Aspire X Navigator Case
Wayniac is offline  
Old 05-16-2005, 08:12 PM   #5 (permalink)
Wizard Techie
 
Join Date: Feb 2005
Posts: 3,220
Default

background programs(only the ones that actually utilizes the CPU like anti-viruses) lower your score, i've tried it before
__________________


Quote:
I don\'t play for fun, I play to win and winning is fun.
diabloII is offline  
Old 05-16-2005, 08:21 PM   #6 (permalink)
Ultra Techie
 
Join Date: Jan 2005
Posts: 821
Default

Well, that time I got 4565. I'm getting closer, but it still seems kind of low to be honest. Especially since I have it overclocked.

Are the last 2 tests supposed to look SUPER laggy?
__________________
AMD Athlon 64 3000+ socket 939 @ 2.3 GHz
MSI K8N Neo2 Platinum motherboard
EVGA GeForce 6800 GT
2 GB DDR 400 (PC 3200) (2 x 1 GB sticks) (Dual Channel)
DVD player and seperate DVD RW drive
Floppy Drive
80 GB Western Digital Hard Drive
500 watt power supply
Sound Blaster Audigy
Logitech 5.1 surround sound speakers
SAMSUNG SyncMaster 710T LCD monitor
Aspire X Navigator Case
Wayniac is offline  
Old 05-16-2005, 08:25 PM   #7 (permalink)
Techie Beyond Description
 
Nubius's Avatar
 
Join Date: Aug 2004
Posts: 11,600
Default

yes the last two tests are CPU tests, the CPU isn't made for rendering graphics.

1-2FPS is normal

But yeah, my socket A system gets 5300 at Ultra specs, so if your card is at Ultra specs it should be getting the same if not 100 points or so higher..........you never answered my first question, what drivers are you using
Nubius is offline  
Old 05-16-2005, 08:30 PM   #8 (permalink)
Ultra Techie
 
Join Date: Jan 2005
Posts: 821
Default

Ya know, now that I think about it, the ones that came with the CD. Time to update... I'll post back when I've updated.
__________________
AMD Athlon 64 3000+ socket 939 @ 2.3 GHz
MSI K8N Neo2 Platinum motherboard
EVGA GeForce 6800 GT
2 GB DDR 400 (PC 3200) (2 x 1 GB sticks) (Dual Channel)
DVD player and seperate DVD RW drive
Floppy Drive
80 GB Western Digital Hard Drive
500 watt power supply
Sound Blaster Audigy
Logitech 5.1 surround sound speakers
SAMSUNG SyncMaster 710T LCD monitor
Aspire X Navigator Case
Wayniac is offline  
Old 05-16-2005, 09:16 PM   #9 (permalink)
Ultra Techie
 
Join Date: Jan 2005
Posts: 821
Default

Son of a biscuit... got the newest driver I think anyway... 4802. Shouldn't it be better?

My driver is by NVIDIA and it is version 7.1.8.9. The date is 4/1/2005.

Why am I scoring so low!?
__________________
AMD Athlon 64 3000+ socket 939 @ 2.3 GHz
MSI K8N Neo2 Platinum motherboard
EVGA GeForce 6800 GT
2 GB DDR 400 (PC 3200) (2 x 1 GB sticks) (Dual Channel)
DVD player and seperate DVD RW drive
Floppy Drive
80 GB Western Digital Hard Drive
500 watt power supply
Sound Blaster Audigy
Logitech 5.1 surround sound speakers
SAMSUNG SyncMaster 710T LCD monitor
Aspire X Navigator Case
Wayniac is offline  
Old 05-16-2005, 10:28 PM   #10 (permalink)
Techie Beyond Description
 
Nubius's Avatar
 
Join Date: Aug 2004
Posts: 11,600
Default

4802 is stock GT settings......are you SURE it's running at Ultra specs still?
__________________

Nubius is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:21 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.