2 Very Newbie Questions - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-12-2006, 03:06 AM   #11 (permalink)
Ultra Techie
 
RockyZ's Avatar
 
Join Date: Oct 2005
Posts: 893
Send a message via AIM to RockyZ
Default

A compaq disk WILL NOT WORK, the do not restore unless used on a specific motherboard model. It would install the wrong drivers anyways. Like said earlier, just burn, I mean buy a copy.
__________________

__________________

e6300@2.8GHZ
G. Skill 4GB(2x2GB) DDR800
eVGA 8800GTS 320MB
super pi: 1m=20s
RockyZ is offline  
Old 02-12-2006, 03:41 AM   #12 (permalink)
Junior Techie
 
Join Date: Dec 2005
Posts: 50
Default

lol...
__________________

marcbraulio is offline  
Old 02-12-2006, 10:34 AM   #13 (permalink)
Ultra Techie
 
Join Date: Dec 2005
Posts: 750
Send a message via AIM to NOGA
Default

ya dude just tasty RAT PIE it (flip rat and pie)
__________________

__________________
<a href=\"http://imageshack.us\"><img src=\"http://img209.imageshack.us/img209/7308/sigset7kw.jpg\" border=\"0\" width=\"468\" alt=\"Image Hosted by ImageShack.us\" /></a>
NOGA is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:45 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.