2.76Ghz Palermo - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-09-2005, 05:55 AM   #21 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,782
Default

is it your browsing rig?
__________________

__________________
Core 2 Duo E6400, DFI Infinity 975X/G, 2x 512mb DDR2 667mhz, Albatron 7900gt, WD 200gb SATA, Samsung DVD-RW, Silverstone ST-50EF 500w PSU.
waynejkruse10 is offline  
Old 10-09-2005, 06:22 AM   #22 (permalink)
Ultra Techie
 
Join Date: Sep 2003
Posts: 503
Default

nup,
It's my gaming machine,

40gb HDD, 1gb Kingston pc3200 DDR400 RAM, Athlon XP 2500+ Barton Core, 512kb cache, Leadtek Geforce FX5200.
It's o/c to 2.13ghz at the moment.

Why is that a good Super Pi score or what?
__________________

__________________
Intel Core 2 Duo E6400 *Cooled with Thermaltake Mini-Typhoon* || Intel Quad Core Q6600
Gigabyte GA-965P-DS3
2gb Kingston 667 DDR2 RAM || 4gb Kingston 667Mhz DDR2 RAM
Gigabyte 512mb 8800GTS (683/2150)
250gb Seagate HDD (ATA133) 7200rpm/16mb cache || 750gb SATA2 Seagate HDD
ASUS MW221U 22" Widescreen 2ms.
Logitech Z-5500D 5.1 Speakers
Creative X-fi Xtreme Gamer Fatal1ty edition

3DMark06 Score = 8524 (1280x1024)
Syphanx is offline  
Old 10-09-2005, 06:32 AM   #23 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,782
Default

nah, i just thought it was bloody good for a P3 775mhz, my system is similar to that but soon i will oc. my CPU and upgrade my GPU.
__________________
Core 2 Duo E6400, DFI Infinity 975X/G, 2x 512mb DDR2 667mhz, Albatron 7900gt, WD 200gb SATA, Samsung DVD-RW, Silverstone ST-50EF 500w PSU.
waynejkruse10 is offline  
Old 10-09-2005, 07:05 AM   #24 (permalink)
Lord Techie
 
Join Date: Feb 2005
Location: asdf
Posts: 8,887
Default

Damn and i spent $150 on this chip nearly a year ago...... No fair
c0rr0sive is offline  
Old 10-09-2005, 07:08 AM   #25 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,782
Default

lol, damn, i spent $180 on a 120gb hdd ages ago, i know how it feels.
__________________
Core 2 Duo E6400, DFI Infinity 975X/G, 2x 512mb DDR2 667mhz, Albatron 7900gt, WD 200gb SATA, Samsung DVD-RW, Silverstone ST-50EF 500w PSU.
waynejkruse10 is offline  
Old 10-09-2005, 07:11 AM   #26 (permalink)
Lord Techie
 
Join Date: Feb 2005
Location: asdf
Posts: 8,887
Default

Guess im gonna have to work on this thing a little more and try to get it back to 2.4Ghz and beyond again and hopefully it will stay stable... Just my ram won't be able to get any wheres above what it is now.... Timings are really lose just to get it to DDR433 lol, 3-4-4-9 2T 1.75v anything else and one of the sticks error out all to hell and back in memtest86 and Prime95 would fail after 3 min.... Think its the cheaper stick thats mixed in with my OCZ ram lol, but i have to have that extra stick >_>
__________________

c0rr0sive is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:39 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.