Techist - Tech Forum - View Single Post - Antec TruePowerII 550W

Click Here to Login
View Single Post
Old 10-05-2006, 08:15 AM   #1 (permalink)
dwarf
True Techie
 
Join Date: Mar 2006
Posts: 154
Default Antec TruePowerII 550W

I ordered this PSU for a build, I was just wondering, if you guys think it will be able to power this build:

CPU: Opteron 165
GPU: two eVGA 7900GTX EGS in SLI
HDD: one 80 gig, 7200RPM WD drive
Optical Drives: one or two
Sound: Sound Blaster Audigy2
and a few case fans?

Anyone running one of these PSU's with a comparable setup? or know someone that does? just trying to get a feel for the reliability, etc, in this situation, thanks for any help you might give.
__________________
[SIZE=\"1\"][COLOR=\"Red\"]Case:[/COLOR][COLOR=\"Black\"] MountainMods U2-UFO[/COLOR]
[COLOR=\"Red\"]PSU:[/COLOR][COLOR=\"Black\"] PCP&C 1kW EPS12V[/COLOR]
[COLOR=\"Red\"]Motherboard:[/COLOR][COLOR=\"Black\"] ASUS P5NSLI[/COLOR][COLOR=\"Blue\"] (Yeah, I know!)[/COLOR]
[COLOR=\"Red\"]Processor:[/COLOR][COLOR=\"Black\"] Retail Core 2 Duo X6800[/COLOR][COLOR=\"Blue\"] Week 26/B2[/COLOR]
[COLOR=\"Red\"]RAM:[/COLOR][COLOR=\"Black\"] 2x1GB OCZ Platinum Rev.2 DDR2-800[/COLOR]
[COLOR=\"Red\"]VGA:[/COLOR][COLOR=\"Black\"] 1x eVGA 7950GX2[/COLOR]
[COLOR=\"Red\"]Sound Card:[/COLOR][COLOR=\"Black\"] SB X-Fi XM[/COLOR]
[COLOR=\"Red\"]HDD:[/COLOR][COLOR=\"Black\"] 2x Raptor 150GB in RAID 0/1x 500GB WD Caviar[/COLOR]
[COLOR=\"Red\"]Optical:[/COLOR][COLOR=\"Black\"] Plextor DVD-R DL PX-716AL[/COLOR]
[COLOR=\"Red\"]Speakers:[/COLOR][COLOR=\"Black\"] Logitech z-5500[/COLOR]
[COLOR=\"Red\"]Fans:[/COLOR][COLOR=\"Black\"] 9x YL D12SM-12[/COLOR]
[COLOR=\"Lime\"]Water-Cooling:[/COLOR][COLOR=\"Black\"] MCP355 w/AlphaCool top/PA120.3/AQX MP-05 SP LE/Silverprop Cyclone NexusSX chipset block[/COLOR]
[/SIZE]
dwarf is offline  
 


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:26 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.