Techist - Tech Forum - View Single Post - Puma GT Wheel not connecting?

Click Here to Login
View Single Post
Old 07-17-2006, 09:23 PM   #1 (permalink)
richardlee
Newb Techie
 
Join Date: Jul 2006
Posts: 2
Default Puma GT Wheel not connecting?

I know this is a very old piece of hardware. I am aware that the drivers are only supported up to Windows ME, but Mad Catz believe theirs a work around, by selecting 2 Axis - 4 Button Joystick. But i cannot get the thing to show its connected.

My Gigabyte 848P motherboard did not come with a Games Port standard, it did however come with the pinouts for the game port. I got my hands on a Games port and connected it. Windows XP picked up that it was there and installed it correctly, there seems to be no problem with the games port.

But the Mad Catz Puma GT steering wheel is not detected. I went to Start > Control Panel > Game Controllers. I've tried using the Puma GT option but it shows as not connected, I've tried the 2 Axis - 4 Button Joystick and that show as not connected either. What could this be?
__________________
richardlee is offline  
 


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:18 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.