Techist - Tech Forum - View Single Post - Slow CPU

Click Here to Login
Thread: Slow CPU
View Single Post
Old 06-16-2006, 09:21 PM   #2 (permalink)
djb
Junior Techie
 
Join Date: Jun 2006
Posts: 64
Default

usually utilities for picture or video, needs strong machines to work well with no problems... i mean double cpu, or dual-core, 2 gb of ram, scsi hard disc and controllers, external cache. those are the basics...
now if you say that your friend has the same setup and works ok, seems that your problem is software... see if your programs you running at the same time affecting your protools m-powered. or try to clean up the system start up in msconfig. start->run->msconfig (enter) tab start up.
if this don't solve your problem, try to uninstall software you thing might affect the protools.
if this don't work.. try to reinstall windows with clean installation, use only the original or updated drivers for your hardware and check the protools. then, every thing you install, check everytime the protools exactly after the restart, if protools is ok.
e.g.: if you realise that after installation of microsoft office, protools work ok, and then after the installation of nero, protools make problem, this means the problem is nero, or the specific version of that.
this is the idea... try first the small things to avoid the operating system reindtallation, and if is necessary to reinstall the operating, check after every installation if protools is ok to see when the problem appears. have a good work !! reply again if you face problem.
__________________
djb is offline  
 


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:00 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.