Techist - Tech Forum - View Single Post - A7N8X problems...

Click Here to Login
View Single Post
Old 04-09-2004, 09:23 AM   #1 (permalink)
Alchemist
Newb Techie
 
Join Date: Apr 2004
Posts: 2
Default A7N8X problems...

I've got a PC sitting here next to me which blew its PSU last week. I just replaced the dodgy PSU and stuck the lot in a new case. The problem I've got is pretty strange and I thought that in a forum as big and knowledgeable as this I might find someone who could help or advise me.

Before I start, I'd like to say that I've worked in PC repair, so the tentative "have you tried the power button?" level questions aren't necessary

The problem is this: it won't turn on. The mobo's getting power (the pilot light is on), everything is plugged in how it should be. I've connecting the case switch (and all the other case connectors) and tried powering up, but nothing happens. No fan movements, no beeps, nothing. So I tried manually shorting the power pins on the mobo... nothing. It's weird because usually if a mobo's acting up (or a component is dead) it will try to start the boot process and tell me what's wrong.

So there's power but it won't initiate the boot sequence at all. I'm thinking a dead mobo.

Any ideas, or do I just replace it? Here's the specs:

Asus A7N8X-X Nforce 2
Barton 2500XP
1gb DDR3200
GF3
SB Audigy 2 ZS

Any responses appreciated.
Alchemist is offline  
 


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:10 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.