Techist - Tech Forum - View Single Post - Pentium D / MSI Diamond Problems

Click Here to Login
View Single Post
Old 01-20-2006, 05:17 PM   #1 (permalink)
Cathy
Newb Techie
 
Join Date: Jan 2006
Posts: 3
Unhappy Pentium D / MSI Diamond Problems

Hi, I hope you can help. I just built a new PC with the following components:

Intel Pentium D 830
MSI P4N Diamond Mobo
MSI 500w power supply
2 sticks 512MB DDR2 Crucial Ballistix RAM
EVGA 6600GT Video Card
120GB SATA HD
Standard Floppy and DVD drives
Windows XP Pro

My mobo started acting up on me a few months ago, the northbridge heatsink fan stopped, so I got it RMAed after a lot of hassle from MSI. When I finally got my new MOBO I noticed random system freezes (which I then started remembering I had problems with on the old mobo, but thought it was related to a software glitch or the fan), I replaced the Pentium D with a Pentium 4 CPU that a friend had and the Freezes stopped, so I felt confident that my problem was the chip. I got a replacement chip from Intel (who were much better to work with than MSI) the next day, unfortunatly Im still experienceing the freezing problems. ARGH. I have updated the bios on my mobo and have all the latest drivers for my video card and mobo. The software that monitors the temp is telling me that my system is cool enough. I have done 2 clean XP Pro installs. Am I missing something? Please help.
__________________
Cathy is offline  
 


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:29 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.