Techist - Tech Forum - View Single Post - My Documents Access is denied! HELP!

Click Here to Login
View Single Post
Old 01-03-2006, 10:03 PM   #7 (permalink)
EricB
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

Quote:
Originally posted by Warez Monster
1. Log on as Administrator.

2. First you need to turn off simple file sharing if it's on. To do that, click Start | My Computer. On the Tools menu, click Folder Options, then the View tab. Go to Advanced Settings and clear the box that says Use Simple File Sharing (Recommended). Click OK.

3. Now navigate to the folder you want to own, and right click it. Select Properties from the context menu.

4. Click the Security tab, click the Advanced button, and click the Owner tab.

5. In the Name list under "Change owner to," click Administrators. If you also want to take over ownership of everything within a folder, check the box that says Replace owner on subcontainers and objects.

6. Click OK. Remember that this only works on files and folders stored on NTFS partitions. Objects stored on FAT partitions don't have owners or file level permissions. You can't turn off simple file sharing in XP Home edition, but you can take ownership by booting into XP in Safe Mode as Administrator, and then following steps 3 through 6.
you beat me to it again. you can also use a linux boot cd to access and copy those files over
__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
 


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.