Techist - Tech Forum - View Single Post - Blank screen on boot-up

Click Here to Login
View Single Post
Old 12-02-2005, 06:16 PM   #1 (permalink)
fogeyman
Newb Techie
 
Join Date: Dec 2005
Posts: 2
Default Blank screen on boot-up

My friend is building a new computer. When we boot up the computer, nothing shows on the monitor and there are no bios beeps. I tested the CPU, PSU, and RAM (not all at once) on another computer and everything worked fine. The motherboard being used is a refurbished ECS KT600A. I swapped the motherboard with another, new PCChips motherboard purchased last night from Fry's and no luck.

When my friend originally built the computer, he changed the FSB jumpers. Just now, however, we set all the jumpers back to their original settings to no avail. We tried clearing the CMOS and reseating the RAM (there's only one stick and we tried the DIMM1 and DIMM3 slots) but neither worked nor changed the condition. Our last attempt was to disconnect all peripherals (specifically: hard drive, dvd drive, floppy drive, and the sound card; we left the graphics card, cpu+fan, PSU, and mobo connected).

The computer stays on indefinitely (AFAIK--we've only left it on for a few minutes). The specs are:

2800+ Sempron (Socket 462)
ECS KT600A (refurbished)
Radeon 9800 Pro 256mb
512 mb DDR 333 unbuffered (we checked the compatibility as far as unbuffered vs registered goes and it matches)
5GB 5400 RPM HD (can't remember the brand. possibly an ancient seagate)

Any ideas?
__________________
fogeyman is offline  
 


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:18 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.