Techist - Tech Forum - View Single Post - Very slow shut down times.......

Click Here to Login
View Single Post
Old 08-14-2005, 06:42 PM   #9 (permalink)
True Techie
Join Date: Nov 2004
Posts: 163

Well that window that I mentioned in my first post of this thread finally stayed up long enough for me to read it. The culprit was ccApp.exe, which is part of Symantec/Norton AV and security suite stuff. Anyways, after some google research, I found that this app gives many people the same problems, so I have since uninstalled any and every thing that has to do with Symantec and Norton as I have had issues with them in the past on other systems. Since then, everything has been working like a dream...shut downs, restarts and start ups are lightning quick and all of my programs can now access the internet! Woohoo!

However, does anyone see anything in my startup list that I could do without or that is really unnecessary to even further speed things up? Thanks for the input/insight!
Dell XPS 420
Core 2 Quad Processor Q9300 (2.50GHz 1333FSB) with 6MB cache
4GB DDR2 SDRAM at 667MHz
256MB Radeon ATI HD 2600 XT
Western Digital 7200 rpm 500GB SATA HDD w/ 16MB DataBurst Cache
Sound Blaster X-Fi Xtreme Gamer
Dell 2408wfp LCD
6X Blu-ray and 16X DVD+/-RW
Altec-Lansing THX certified 5.1 ADA995 Dolby Digital Speakers
Vista Home Premium
fifreak3 is offline  

Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:50 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.