Techist - Tech Forum - View Single Post - Aww... Just great!

Click Here to Login
View Single Post
Old 12-30-2003, 06:22 PM   #7 (permalink)
Semi_N00b
Newb Techie
 
Join Date: Dec 2003
Posts: 7
Default

Oh my god... This is all wrong...

Ok, here's what happened..

I downloaded a program, VidRes, and forced a 1280x960 resolution. Later I uninstalled the video drivers (nVidia Detonator for GeForce 4 MX 440), downloaded the new drivers and restarted. It all looked like what I had seen a lot of times before now, colours all wrong and such. 640x480. Hmm, this is good, I thought. I installed the new drivers, rebooted a few times, and it worked, just as my previous post claimed. I then had fun with that for a couple of hours, until I wanted to play BattleField 1942 with a friend. Game wouldn't start. Hmm... The hardware support checkbox in the audio settings was checked, and now I had the card no more. So I tried to manually switch it to "off". Then I realized that I had set the hardware acceleration to the graphics card to "none". That could be it, I thought, and I went to set it to "full" once more. I did, and it asked me to reboot. I did, but there was no screen! Only darkness on the monitor, but the computer was working. I then took away the power, and started again, with the same crappy resolution as mentioned earlier. I tried setting the hardware acceleration to "none" once more, but nothing new happens. Restart, black screen, restart, crappy resolution.

Driving me nuts.. In fact, it's driving me so nuts that I'm thinking I'm a strawberry! Anyone has a daiquiri?
__________________
Semi_N00b is offline  
 


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.