Techist - Tech Forum - View Single Post - Boot problem

Click Here to Login
Thread: Boot problem
View Single Post
Old 04-24-2005, 07:49 PM   #1 (permalink)
Antar
Newb Techie
 
Join Date: Apr 2005
Posts: 3
Default Boot problem

Hi all,

I have the following problem on my PC.
two harddisks.
On the first one (master) i have one partition(C:). I installed Microsoft Windows XP Home Edition on this partion.

On the second disk (slave) I have two partitions(D:,E:). On the first partion (primary) i installed Windows Server 2003, Enterprise.

On the second partion I installed Microsoft Windows 2000 Professional.

When i start my computer.
I got the possibilty to choose from the three.

But I can only start windows 2000. The other two are not reachabale.

How can i resolve this problem.


The content of the boot.ini is als follows:
______________________________


[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOW S
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Micro soft Windows XP Home Edition" /fastdetect
multi(0)disk(0)rdisk(1)partition(2)\WINNT="Microso ft Windows 2000 Professional" /fastdetect

signature(3d552f15)disk(1)rdisk(0)partition(1)\WIN DOWS="Windows Server 2003, Enterprise" /fastdetect


_____________________________________


Thanks
Antar is offline  
 


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:41 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.