Techist - Tech Forum - View Single Post - Strange Video Corruption

Click Here to Login
View Single Post
Old 01-06-2005, 03:42 AM   #1 (permalink)
eviscero
Newb Techie
 
Join Date: Dec 2004
Posts: 8
Default Strange Video Corruption **Update**

Hey all,


**UPDATE**

I went back and installed Cataylst 4.11 drivers and the problem has gone away. Appearently, Cat 4.12 drivers are hosed. I'll still leave the below text for records.

**UPDATE**


I started having the problem about 4 days ago and its really frustrating. I'm getting horrible video corruption. I have eliminated the monitor as a suspect.

What happens is I get these strange green lines all over the screen. They don't appear unless I'm running a game (UT, UT2k4, WWIIOL) and will continue to corrupt the display even after I shut down the game.

It is sporatic in nature as it appears and disappears seemingly at random.

Yet, most of the times, while in a game, I can CTRL ALT DEL to bring up the task manager and it will temporarly clear the corruption.

In addition to gaming, some of my desktop icons have a purple hue to them or parts of the icon image. If I erase the shortcut and recreate it, the icon returns to normal.

Here are some images of the problem.





I've reinstalled drivers & Dx9c already although I must say I havent updated the BIOS (i have to open the case and find PCB rev...too late for that now). The BIOS rev isnt that old though.

WinXP Pro SP2
AMD XP 2800
1.5 MB PC2700 RAM
ASUS A7N8X Dlx
ATI 9700

What do you think?
__________________
eviscero is offline  
 


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.