Techist - Tech Forum - View Single Post - MAJOR PROBLEM with my graphics card

Click Here to Login
View Single Post
Old 11-28-2004, 08:16 PM   #1 (permalink)
r0tc0d
Newb Techie
 
Join Date: Nov 2004
Posts: 7
Send a message via AIM to r0tc0d
Default MAJOR PROBLEM with my graphics card

Hey, earlier today I opened my case up clean my heat sink off because it was extremely dirty. Before I opened I grounded my self... then I grounded my tools and I took off the little stock fan I have and then gently wiped the heatsink off with a cotton ball. Then I took a can of pressurized air and blew into the heat sink. I put everything back to together. Windows loaded fine but when I went to launch steam I got a windows error that said

"AppName: steam.exe AppVer: 1.0.0.0 ModName: steam.dll
ModVer: 2.0.0.0 Offset: 001097cb"

I uninstalled, cleared valve from my registry, then reinstalled but had the same problem.

Then I tried to launch Call of Duty but it wouldn't work. Same with Medal of Honor, Americas army, and videos won't play. Through my extremely skilled deduction talent I have decided that there is something gone wrong with my GFX card.

So I updated my drivers, but it didn't work. So I uninstalled all my drivers, then retried, but no go. I updated my Mobo drivers, but still no good.

What should I do?! I want to give this card all I can before simply trashing it and buying another... Btw my PC is:

Operating System: Windows XP Home Edition (5.1, Build 2600)
Language: English (Regional Setting: English)
System Manufacturer: ASUSTeK Computer INC.
System Model: A7N8X
BIOS: Ver 1.65
Processor: AMD Athlon(tm) XP 2100+, ~1.7GHz
Memory: 512MB RAM
PNY GeForce 4 Ti-4200 8xAGP 128MB DDR
Western Digital 120 GB 7200 RPM HD
__________________
r0tc0d is offline  
 


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:20 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.