Techist - Tech Forum - View Single Post - Trying to build 1st computer...

Click Here to Login
View Single Post
Old 12-03-2011, 06:26 PM   #1 (permalink)
Newb Techie
Join Date: Nov 2011
Posts: 22
Default Trying to build 1st computer...

Trying to build my 1st computer since everyone says it's soooo easy, but I must be pretty dumb, cause it's not working for me

GIGABYTE GA-Z68XP-UD3 LGA 1155 Intel Z68 HDMI SATA 6Gb/s USB 3.0 ATX Intel Motherboard

Intel Core i5-2500K Sandy Bridge 3.3GHz (3.7GHz Turbo Boost) LGA 1155 95W Quad-Core Desktop Processor Intel HD Graphics 3000 BX80623I52500K

Video Card:
XFX HD-695X-CNFC Radeon HD 6950 2GB 256-bit GDDR5 PCI Express 2.1 x16 HDCP Ready CrossFireX Support Video Card with Eyefinity

500 GB HDD from my old computer (already has windows vista OS)

G.SKILL Ripjaws X Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1866 (PC3 14900) Desktop Memory Model F3-14900CL9D-8GBXL

Antec EarthWatts EA-650 GREEN 650W ATX12V v2.3 SLI Ready CrossFire Certified 80 PLUS BRONZE Certified Active PFC Power Supply

DVD/CD Drive
not connected

Only thing I have connected, is the HDD, Video card, PSU, Ram & of course the processor. I power my computer on and immediately the processor fan starts and after 3-4 seconds it cycles off and repeats every ~5 seconds.

I'm not sure what to do.
Mazurati is offline  

Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:08 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.