Techist - Tech Forum - View Single Post - First OC Post!

Click Here to Login
Thread: First OC Post!
View Single Post
Old 10-11-2004, 06:30 PM   #11 (permalink)
Nubius
Techie Beyond Description
 
Nubius's Avatar
 
Join Date: Aug 2004
Posts: 11,600
Default

Damnit! Just as I speak that it's stable....it finished up the 256k then started on the 224k and it got an error on test 3 after 2 hours and 44 mins of running prime95 and still using the computer for various things. Would you say that the computer is still basically stable? I've raised the Vcore up quite a bit as it is but it seems like prime95 goes further everytime I do. It's already at 1.75 Vcore and some other posts I've seen with these chip people have reached 2.2 with 1.5 Vcore still, but they didn't necessarily say it was prime95 stable. I'm thinking it's probably the valueRAM holding it up a little because I'm not going to raise my Vcore anymore, but I think it's pretty stable because my CPU will never take a pounding like what prime95 gives it. Plus it hasn't had time to burn it AT ALL, just got the chip running yesterday and started OC'ing too and I've read a lot of reports of temps going down and people being able to lower the Vcore as the chip gets burned in a little. I think I may up the Multi to 12 and see if I can hit 2.4 with the current Vcore and see how long prime95 runs in that....or I may wait a week and just let it sit at 2.3 for the time being to burn in a little more.
__________________
Nubius is offline  
 


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:16 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.