Techist - Tech Forum - View Single Post - Clean re-install, for best Performance?

Click Here to Login
View Single Post
Old 09-25-2004, 12:07 AM   #1 (permalink)
Junorion
Newb Techie
 
Join Date: Apr 2004
Posts: 17
Question Clean re-install, for best Performance?

Dont know if this is the best forum for this topic but...


I am planning on doing a new and clean install of my OS and all Programs/games to setup my PC for the best performance and could use some help. I am a bit overwhelmed and don’t know where to start. I have done clean installs before but never with overall best performance as a target.

I have been experiencing pretty bad performance while playing games...mostly the newer ones like Doom-3, The Sims 2, and FarCry. Now I know that most systems are not able to run these games maxed out (and I don't expect mine to) but given the system I have, I expect it should perform better than it is.

I would like to know if anyone has a good "check list" of performance tips for a new install....mostly regarding disabling background programs, partitioning of the HD( I currently have only one partition on my Primary HD), or any OS tweaks needed for a stable and simple system. I am really trying to set up my system as clean and simple as possible...90% for Games / Graphics-Programs and 10% for internet browsing. Also, will doing a clean install give me the option of installing SP1 with WIN-Update? Or am I forced to install SP2?

I don’t use allot of "extra" programs or clutter my PC with allot of crap....at least I try not to.
Here is a list of most programs and games I use, and my system specs:

NORTON: virus and internet security
ADAWARE 6.0
INTEL APPLICATIONS
WMP
ACAD 2004
ADOBE: Photoshop, illustrator, in-design
3DSM 5
CALL OF DUTY
DOOM 3
THE SIMS 2
FARCRY
BATTLEFIELD 1942
HALO
PLANETSIDE

---SYSTEM SPECS---
-Intel P4 3.2Ghz HT
-800 FSB
-8X AGP
-1GB Ultra 3200/400 Dual Channel DDR RAM
-Intel D875PBZ Motherboard
-875P chipset
-Radeon 9800 PRO 128MB
-Sound Blaster Audigy X-Gamer
-Creative-Inspire-T2900 2.1 speakers
-Sony 52x CD-Rom
-Artec 16x DVD-Rom
-PRIMARY HD 80GB Seagate SATA raid ready 7200 HD
-STORAGE HD 40GB West-Dig UATA 7200 HD
-425W PSU
-Two Ultra 80mm temp-controlled fans
-Logitech MX500 Mouse
-ViewSonic 19" G90FB Monitor
(I make sure my bios and all drivers are always updated and current)

CABLE INTERNET CONNECTION
RCA-DCM315 Cable Modem
LINKSYS BEFSR41 Ver-3 four port router
ISP: Comcrap (Average 3.0 DOWN and 230 UP)
Win-XP Home Edition SP1
Direct X 9.0c

What bothers me most is the "graphic-lag" I experience in games....it's a kind of unintentional blur or like the ghosting effect seen on LCD's. I usually have great FPS with all games but the problem is still there even with medium and low graphics settings. I don’t have the $ to purchase a new Vid-Card so I need to have my system setup for the best performance possible. (but my card isn’t that bad...is it?)

Also any opinions on my system hardware/setup and what I can expect from it would be appreciated...I don’t do any over-clocking so that isn’t a concern of mine.

Thanks for any help or information!!
Junorion is offline  
 


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.