Techist - Tech Forum - View Single Post - strange thing with GTX285 clock

Click Here to Login
View Single Post
Old 02-13-2009, 05:07 AM   #1 (permalink)
Dauntae
Monster Techie
 
Dauntae's Avatar
 
Join Date: Jul 2008
Location: USA
Posts: 1,816
Default strange thing with GTX285 clock

Never noticed this with my 9800 GTX+ but the 285 (OC to 720 so far) But when idle it is running at 300 mhz and the mem clock at 100mhz and the shader at 602, But as soon as I start something up it goes to 720 core, 1644 on the shader and 1336 on the mem. Never seen a card that self adjusts like this, Who knows maybe my 9800 GTX+ did too but never noticed. is this something new with the 285. This is giving 55-60 fps in busy games with WAW with everything maxed and AA at 4x I think that's what it maxes at. Just never seen EVGA Precision change like this on the other card.

Dauntae
__________________
New system
NZXT Tempest 410 - I5-4670K - Asus Z87-Plus - SeaSonic SS-750KM3 80 PLUS GOLD Certified Full Modular PS
GPU MSI GTX 970 Gaming 4G - CORSAIR Vengeance Pro 16GB 1600 (2x8gig) - SAMSUNG 840 EVO 250 -Seagate Barracuda 3-TB

Antec 200 - I7-920 - ASUS P6T - Corsair TX650 it's old but still kicking like a mule
2-EVGA GTX 470 in SLI- ocz vertex 3 SSD 128 gig
Seagate Barracuda 1-TB - OCZ DDR3-1600 12 gigs 3x2
Keeps Me Happy :lol:

If I've been helpful, Please rep me
Dauntae is offline  
 


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:16 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.