Techist - Tech Forum - View Single Post - GeForce 7600GS AGP power supply issue

Click Here to Login
View Single Post
Old 11-20-2008, 11:04 PM   #1 (permalink)
joeyll
Newb Techie
 
Join Date: Nov 2008
Location: Silver Creek, GA
Posts: 3
Default GeForce 7600GS AGP power supply issue

Hi,

I just bought an XFX GeForce 7600GS AGP for my old Socket A Asus motherboard (A7V8X-LA). My computer just had a 250 Watt power supply so I went ahead and bought a new Thermaltake TR2-430 Watt PSU knowing I would need at least 400 Watts for the new card. Well, when installing the driver an Nvidia screen pops up and says my card isn't getting sufficient power and must decrease performance, so I just click ok and it finishes installing. Well, I definately don't want "decreased performance".

The card finished installing fine and is up and running and seems to be working great so far....I havent done a benchmark on the card yet to see what its running at.

My question is has anybody had this problem with a card or knows of someone who had the problem. If so, what can I do to get more power to the card and do I even need to do that since it seems to be running ok. The old Socket A 3200 AMD cpu I have isn't going to run any high end games even though I know this card probably would do an ok job at it. Any help or advice will be much appreciated...

Joey
__________________
joeyll is offline  
 


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:26 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.