Techist - Tech Forum - View Single Post - data error: cyclic redundancy check

Click Here to Login
View Single Post
Old 03-07-2008, 09:15 PM   #1 (permalink)
Newb Techie
Join Date: Mar 2008
Posts: 2
Default data error: cyclic redundancy check

When installing the driver for my Canon Rebel digital camera, the setup completes and I'm told to plug my camera in and turn it on and the install will finish itself. After doing that, I get a message saying the install could not be completed due to a data error: cyclic redundancy check.

Googling this issue hasn't been helpful in my situation so far. Wondering if anyone can offer any direction or help here.

I have installed this driver and camera on two other computers I have and have never had an issue. I did notice in device manager that the camera is listed, but has the yellow exclamation mark next to it. I have no access to the device in any way, though. I also noticed that the USB 2 / IEEE combo I installed on my computer also has a yellow mark and while the computer seems to not associate any driver with it. I actually attempted to install a driver for it, but that receives the same data error: cyclic redundancy check response. However, the USB and IEEE slots work fine.

I'm assuming the problem is with my computer and not the driver for the camera as I've installed that successfully elsewhere (and I'm not using a CD so there's no issue with scratches on CDs, which seems to be associated with the error I'm getting), and that my computer gives the same error for two different drivers.

Any thoughts or suggestions?

Much appreciated. I'm at a dead end.
lukemiddleton is offline  

Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:31 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.