Techist - Tech Forum - View Single Post - Serious computer problem.

Click Here to Login
View Single Post
Old 07-27-2007, 10:39 PM   #65 (permalink)
HeeRoMaKi
True Techie
 
Join Date: Jul 2007
Location: CT
Posts: 134
Send a message via AIM to HeeRoMaKi Send a message via MSN to HeeRoMaKi
Default Re: Serious computer problem.

It's a 24 pin power connector. The PSU is a 450w Xion PSU so I'm replacing it tomorrow with a 430w CoolerMaster to see if that fixes it. Tonight I was testing it, trying to plug in power cords to each individual unit inside the case, the two CD-rom drives, the hard drive, the 3 1/4" drive. Each time I'd have NOTHING plugged in except the motherboard, the computer would boot to disk failure due to no OS being installed. As SOON as I plugged in ANYTHING, whether it be the CD-rom drive, the hard drive, the floppy drive, the computer would power on for 1 second and then shut back off. I think it's definitely the PSU. Any thoughts on that?

(This is TiLe, Maki's friend speaking btw. Maki can't check this forum anymore except from my house, so please give feedback and let us know what you think we should replace. He's buying the PSU tomorrow to see if that fixes it. I'm pretty positive it's an intermittent power supply issue with the Xion PSU, being a garbage PSU that came with his case, and since we tossed in a new ATA HD tonight and that didn't fix anything either.)
__________________
HeeRoMaKi is offline  
 


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:02 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.