Techist - Tech Forum - View Single Post - Blue Screen

Click Here to Login
Thread: Blue Screen
View Single Post
Old 06-17-2004, 07:20 AM   #4 (permalink)
CarlosGarcia
Newb Techie
 
Join Date: Jun 2004
Posts: 12
Default awnser

I did do all the installation. There's a Maxtor on master by cable select, an Athlon XP 2700 installed on a Gigabyte K7 motherboard, one stick of 512 memory, and the video card on the AGP slot. I've also tried this on an Asus motherboard, which is actually mine - the K7 is a friend of mine's, so that I could keep testing different parts to see which ones eliminated the blue screen.

While assembling it on the Asus for the first time, I made a couple of mistakes, and the CPU died. A short while after, the video card also died. The current setup is just the hard drive, memory, CPU, video card, and (Gigabyte) motherboard. Know this - I did not get the mistake while running the hard drive (and other components) on other computers (1.1Ghz Celeron, Matsonic motherboard, 256 SDRAM). Nor by using the memory stick on those same computers. I get the blue screen whenever I use the combination of Athlon and memory with that hard drive, regardless of the motherboard or components I use.

Next step, I'll re-format and re-install Home edition with the basic setup I described earlier.
CarlosGarcia is offline  
 


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:34 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.