Techist - Tech Forum - View Single Post - Frequent Crashes

Click Here to Login
View Single Post
Old 04-27-2007, 01:10 PM   #10 (permalink)
Snake64_009
True Techie
 
Join Date: Oct 2005
Posts: 160
Default Re: Frequent Crashes

ok speedfan gave the results below in my screenshot. The HD0 reading is wrong (i had it above 200 once!!!). It feels nothing like that, more like 40 max. I did a restart and it gave me a more realistic value of 40C. I checked the cpu fan and it was working fine, the PSU fan which also was working fine. I could not find any other fans in the case.

Now sorry to sound like a noob but how do i put knoppix on a cd? I did it but it did not boot and i checked the boot order as well and it is cd first. I just put on the big iso file onto the cd via nero. Am i doing something wrong or missing more files? I could not find out from the site what needs to be put on the cd. Also mero had to finalize it, could this be the problem?

What do i do now apart from getting this knoppix working.
Attached Images
File Type: jpg speedfan.jpg (19.0 KB, 33 views)
__________________
Case: Silverstone TJ09
CPU: Intel core i7 920 3.6GHz
MOBO: Asus P6TD Deluxe
RAM: 6GB DDR3 1600MHz Corsair Dominator GT
Graphics: 2x Gigabyte GTX 260 Super overclocked
Sound: Asus Xonar D2X
PSU: 850W Corsair
Snake64_009 is offline  
 


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:45 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.